北京金桥世纪H3C认证培训全国总代理

H3C 路由器上L2TP的配置

2011/11/15 13:40:03互联网

Client:
   Now create configuration...
   Current configuration
   !
    version 1.65
    hostname R1
   !
   interface Aux0
    async mode interactive
    encapsulation ppp
   !
   interface Ethernet0
    speed auto
    duplex auto
    no loopback
   !
   interface Ethernet1
    speed auto
    duplex auto
    no loopback
   !
   interface Serial0
    encapsulation ppp
    ppp pap sent-username Lemon@richinfo.com password 0 *****
    ip address negotiate
   !
   interface Serial1
    clock-select DTECLK1
    encapsulation ppp
    shutdown
   !
   voice-port 0
   !
   voice-port 1
   !
   end
  
  LAC:
   Now create configuration...
   Current configuration
   !
    version 1.65
    user Lemon@richinfo.com service-type ppp password 0 *****
    vpdn enable
    aaa-enable
    aaa authentication ppp default local
    aaa authentication login default local
    aaa accounting optional
    hostname R2
   !
   interface Aux0
    async mode interactive
    encapsulation ppp
   !
   interface Ethernet0
    speed auto
    duplex auto
    no loopback
   !
   interface Ethernet1
    speed auto
    duplex auto
    no loopback
   !
   interface Ethernet1
    speed auto
    duplex auto
    no loopback
   !
   interface Serial0
    clock-select DTECLK1
    encapsulation ppp
    ppp authentication pap
   !
   interface Serial1
    encapsulation ppp
    ip address 202.103.1.21 255.255.255.252
   !
   vpdn-group 1
    request dialin l2tp ip 202.103.1.22 fullusername *****
    l2tp tunnel password 0 ****
   !
   end
  
  LNS:
   Now create configuration...
   Current configuration
   !
    version 1.65
    user Lemon@richinfo.com service-type ppp password 0 *****
    vpdn enable
    ip local pool 1 192.168.1.2 192.168.1.254
    aaa-enable
    aaa authentication ppp default local
    aaa authentication login default local
    aaa accounting optional
    hostname R3
   !
   interface Aux0
    async mode interactive
    encapsulation ppp
   !
   interface Ethernet0
    speed auto
    duplex auto
    no loopback
   !
   interface Serial0
    no loopback
   !
   interface Serial0
    encapsulation ppp
    shutdown
   !
   interface Serial1
    clock-select DTECLK1
    encapsulation ppp
    ip address 202.103.1.22 255.255.255.252
   !
   interface Virtual-Template1
    encapsulation ppp
    ppp authentication pap
    peer default ip address pool 1
    ip address 192.168.1.1 255.255.255.0
   !
   vpdn-group 1
    accept dialin l2tp virtual-template 1 remote R2
    l2tp tunnel password 0 ****
   !
   end

·[优惠活动]H3CTE笔试加实验考试精讲班,火热报名中! 
·[知识课堂]【H3C技术】如何开启VCX BES客户端调试日志 
·[知识课堂]【H3C技术】从“制造”迈向“创新” 信息化助推制 
·[知识课堂]【H3C技术】H3C虚拟化 不仅仅是整合 
·[知识课堂]【H3C技术】华为交换机H3C端口配置的AM命令和ARP命 
·[知识课堂]【H3C技术】回眸2009H3C遭遇“后母尴尬” 


点击这里给我发消息 点击这里给我发消息 点击这里给我发消息 点击这里给我发消息 点击这里给我发消息


开班信息

09月10

H3CNE认证

热报中

09月10

H3C-IMC认证

热报中

09月10

H3CNE认证

热报中

09月03

H3CTE认证

热报中

09月24

H3C-IMC认证

热报中

09月10

H3CNE培训

热报中

08月27

H3CSE认证

热报中

09月17

H3C无线

热报中

08月27

H3CSE培训

热报中

09月17

H3CIMC培训

热报中

09月17

H3C无线培训

热报中

08月27

H3CEAD培训

热报中

09月10

H3CPME认证

热报中

09月17

H3C安全认证

热报中

09月17

H3CIMC培训

热报中

09月17

H3C无线培训

热报中

08月27

H3CEAD培训

热报中

09月10

H3CPME认证

热报中

09月17

H3C安全认证

热报中

08月27

H3CIMC培训

热报中

09月17

H3C无线培训

热报中

08月27

H3CEAD培训

热报中

08月27

H3CPME认证

热报中

09月17

H3C安全认证

热报中

点击咨询开班情况>>

在线咨询