北京金桥世纪H3C认证培训全国总代理

【网路安全】H3C防火墙配置实例

2012-6-19 14:28:54本站原创

  H3C防火墙的配置实例,配置内容包括:配置接口IP地址、配置区域、配置NAT地址转换、配置访问策略等,组网拓扑及需求如下。

  1、网络拓扑图

【网路安全】H3C防火墙配置实例


  2、配置要求

  1)防火墙的E0/2接口为TRUST区域,ip地址是:192.168.254.1/29;

  2)防火墙的E1/2接口为UNTRUST区域,ip地址是:202.111.0.1/27;

  3)内网服务器对外网做一对一的地址映射,192.168.254.2、192.168.254.3分别映射为202.111.0.2、202.111.0.3;

  4)内网服务器访问外网不做限制,外网访问内网只放通公网地址211.101.5.49访问192.168.254.2的1433端口和192.168.254.3的80端口。

  3、防火墙的配置脚本如下

  dis cur

  #

  sysname H3CF100A

  #

  super password level 3 cipher 6aQ>Q57-$.I)0;4:\(I41!!!

  #

  firewall packet-filter enable

  firewall packet-filter default permit

  #

  insulate

  #

  nat static inside ip 192.168.254.2 global ip 202.111.0.2

  nat static inside ip 192.168.254.3 global ip 202.111.0.3

  #

  firewall statistic system enable

  #

  radius scheme system

  server-type extended

  #

  domain system

  #

  local-user net1980

  password cipher ######

  service-type telnet

  level 2

  #

  aspf-policy 1

  detect h323

  detect sqlnet

  detect rtsp

  detect http

  detect smtp

  detect ftp

  detect tcp

  detect udp

  #

  object address 192.168.254.2/32 192.168.254.2 255.255.255.255

  object address 192.168.254.3/32 192.168.254.3 255.255.255.255

  #

  acl number 3001

  description out-inside

  rule 1 permit tcp source 211.101.5.49 0 destination 192.168.254.2 0 destination-port eq 1433

  rule 2 permit tcp source 211.101.5.49 0 destination 192.168.254.3 0 destination-port eq www

  rule 1000 deny ip

  acl number 3002

  description inside-to-outside

  rule 1 permit ip source 192.168.254.2 0

  rule 2 permit ip source 192.168.254.3 0

  rule 1000 deny ip

  #

  interface Aux0

  async mode flow

  #

  interface Ethernet0/0

  shutdown

  #

  interface Ethernet0/1

  shutdown

  #

  interface Ethernet0/2

  speed 100

  duplex full

  description to server

  ip address 192.168.254.1 255.255.255.248

  firewall packet-filter 3002 inbound

  firewall aspf 1 outbound

  #

  interface Ethernet0/3

  shutdown

  #

  interface Ethernet1/0

  shutdown

  #

  interface Ethernet1/1

  shutdown

  #

  interface Ethernet1/2

  speed 100

  duplex full

  description to internet

  ip address 202.111.0.1 255.255.255.224

  firewall packet-filter 3001 inbound

  firewall aspf 1 outbound

  nat outbound static

  #

  interface NULL0

  #

  firewall zone local

  set priority 100

  #

  firewall zone trust

  add interface Ethernet0/2

  set priority 85

  #

  firewall zone untrust

  add interface Ethernet1/2

  set priority 5

  #

  firewall zone DMZ

  add interface Ethernet0/3

  set priority 50

  #

  firewall interzone local trust

  #

  firewall interzone local untrust

  #

  firewall interzone local DMZ

  #

  firewall interzone trust untrust

  #

  firewall interzone trust DMZ

  #

  firewall interzone DMZ untrust

  #

  ip route-static 0.0.0.0 0.0.0.0 202.111.0.30 preference 60

  #

  user-interface con 0

  user-interface aux 0

  user-interface vty 0 4

  authentication-mode scheme

  #

 

 

 


·[优惠活动]H3CTE笔试加实验考试精讲班,火热报名中! 
·[知识课堂]星火亦可燎原——破解无线城市建设迷局 
·[就业指导]浅析:2012年中国大学生就业报告 
·[知识课堂]无线网络优化 
·[知识课堂]【H3C技术】OSPF配置命令全解析 
·[知识课堂]WLAN主要技术标准与进展介绍 


点击这里给我发消息 点击这里给我发消息 点击这里给我发消息 点击这里给我发消息 点击这里给我发消息


开班信息

10月23

H3CTE认证

热报中

10月16

H3CSE认证

热报中

10月14

H3CNE认证

热报中

10月23

H3CTE认证

热报中

10月16

H3CSE认证

热报中

10月16

H3CNE培训

热报中

10月23

H3CTE认证

热报中

10月23

H3C云计算

热报中

10月16

H3CNE培训

热报中

10月30

H3CIMC培训

热报中

10月30

H3C无线培训

热报中

10月23

H3CEAD培训

热报中

10月30

H3CPME认证

热报中

10月30

H3C安全认证

热报中

10月23

H3CIMC培训

热报中

10月30

H3C无线培训

热报中

10月30

H3CEAD培训

热报中

10月30

H3CPME认证

热报中

10月23

H3C安全认证

热报中

10月23

H3CIMC培训

热报中

10月30

H3C无线培训

热报中

10月30

H3CEAD培训

热报中

10月23

H3CPME认证

热报中

10月23

H3C安全认证

热报中

点击咨询开班情况>>

在线咨询