北京金桥世纪H3C认证培训全国总代理

【H3C认证】H3C三层交换机常用配置命令

2012-7-6 10:41:50互联网

【H3C认证】H3C三层交换机常用配置命令


  [Quidway]dis cur 命令含义:显示当前配置

  [Quidway]display current-configuration 命令含义:显示当前配置

  [Quidway]display interfaces 命令含义:显示接口信息

  [Quidway]display vlan all 命令含义:显示路由信息

  [Quidway]display version 命令含义:显示版本信息

  [Quidway]super password 命令含义:修改特权用户密码

  [Quidway]sysname 命令含义:交换机命名

  [Quidway]interface ethernet 0/1 命令含义:进入接口视图

  [Quidway]interface vlan x 命令含义:进入接口视图

  [Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 命令含义:配置VLAN的IP地址

  [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 命令含义:静态路由=网关

  [Quidway]rip 命令含义:三层交换支持

  [Quidway]local-user ftp 命令含义:增加用户名

  [Quidway]user-interface vty 0 4 命令含义:进入虚拟终端

  [S3026-ui-vty0-4]authentication-mode password 命令含义:设置口令模式

  [S3026-ui-vty0-4]set authentication-mode password simple 222 命令含义:设置口令

  [S3026-ui-vty0-4]user privilege level 3 命令含义:用户级别

  [Quidway]interface ethernet 0/1 命令含义:进入端口模式

  [Quidway]int e0/1 命令含义:进入端口模式

  [Quidway-Ethernet0/1]duplex {half|full|auto} 命令含义:配置端口工作状态

  [Quidway-Ethernet0/1]speed {10|100|auto} 命令含义:配置端口工作速率

  [Quidway-Ethernet0/1]flow-control 命令含义:配置端口流控

  [Quidway-Ethernet0/1]mdi {across|auto|normal} 命令含义:配置端口平接扭接

  [Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} 命令含义:设置端口工作模式

  [Quidway-Ethernet0/1]port access vlan 3 命令含义:当前端口加入到VLAN

  [Quidway-Ethernet0/2]port trunk permit vlan {ID|All} 命令含义:设trunk允许的VLAN

  [Quidway-Ethernet0/3]port trunk pvid vlan 3 命令含义:设置trunk端口的PVID

  [Quidway-Ethernet0/1]undo shutdown 命令含义:激活端口

  [Quidway-Ethernet0/1]shutdown 命令含义:关闭端口

  [Quidway-Ethernet0/1]quit 命令含义:返回

  [Quidway]vlan 3 命令含义:创建VLAN

  [Quidway-vlan3]port ethernet 0/1 命令含义:在VLAN中增加端口

  [Quidway-vlan3]port e0/1 命令含义:简写方式

  [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 命令含义:在VLAN中增加端口

  [Quidway-vlan3]port e0/1 to e0/4 命令含义:简写方式

  [Quidway]monitor-port 命令含义:指定镜像端口

  [Quidway]port mirror 命令含义:指定被镜像端口

  [Quidway]port mirror int_list observing-port int_type int_num 命令含义:指定镜像和被镜像

  [Quidway]description string 命令含义:指定VLAN描述字符

  [Quidway]description 命令含义:删除VLAN描述字符

  [Quidway]display vlan [vlan_id] 命令含义:查看VLAN设置

  [Quidway]stp {enable|disable} 命令含义:设置生成树,默认关闭

  [Quidway]stp priority 4096 命令含义:设置交换机的优先级

  [Quidway]stp root {primary|secondary} 命令含义:设置为根或根的备份

  [Quidway-Ethernet0/1]stp cost 200 命令含义:设置交换机端口的花费

  [Quidway]link-aggregation e0/1 to e0/4 ingress|both ; 端口的聚合

  [Quidway]undo link-aggregation e0/1|all ; 始端口为通道号

  [SwitchA-vlanx]isolate-user-vlan enable 命令含义:设置主vlan

  [SwitchA]isolate-user-vlan secondary 命令含义:设置主vlan包括的子vlan

  [Quidway-Ethernet0/2]port hybrid pvid vlan 命令含义:设置vlan的pvid

  [Quidway-Ethernet0/2]port hybrid pvid 命令含义:删除vlan的pvid

  [Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged 命令含义:设置无标识的vlan

  如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。

  所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.

 

 

 

 

 


·[优惠活动]H3CTE笔试加实验考试精讲班,火热报名中! 
·[知识课堂]首发企业级802.11n产品 H3C强势出击 
·[知识课堂]H3C视频监控存储解决方案优势 
·[知识课堂]无线城市建设浅析 
·[知识课堂]802.1Qbg、802.1Qbh、802.1BR、VN-Tag的技术比较 
·[知识课堂]H3C为首都机场T3航站楼建WLAN 


点击这里给我发消息 点击这里给我发消息 点击这里给我发消息 点击这里给我发消息 点击这里给我发消息


开班信息

10月23

H3CTE认证

热报中

10月16

H3CSE认证

热报中

10月14

H3CNE认证

热报中

10月23

H3CTE认证

热报中

10月16

H3CSE认证

热报中

10月16

H3CNE培训

热报中

10月23

H3CTE认证

热报中

10月23

H3C云计算

热报中

10月16

H3CNE培训

热报中

10月30

H3CIMC培训

热报中

10月30

H3C无线培训

热报中

10月23

H3CEAD培训

热报中

10月30

H3CPME认证

热报中

10月30

H3C安全认证

热报中

10月23

H3CIMC培训

热报中

10月30

H3C无线培训

热报中

10月30

H3CEAD培训

热报中

10月30

H3CPME认证

热报中

10月23

H3C安全认证

热报中

10月23

H3CIMC培训

热报中

10月30

H3C无线培训

热报中

10月30

H3CEAD培训

热报中

10月23

H3CPME认证

热报中

10月23

H3C安全认证

热报中

点击咨询开班情况>>

在线咨询